Ingestion delays for summary metrics
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 22:50 PST
Monitoring
We have implemented a fix and are rapidly processing our backlog. We expect to be fully caught up within an hour, but are monitoring closely. We sincerely appreciate your patience.
Posted Nov 14, 2024 - 21:41 PST
Identified
We have identified the source of a backup in our ingestion pipeline for summary metrics and are in the process of resolving. During this time, summary metrics may take up to an hour to process.
Posted Nov 14, 2024 - 13:38 PST
This incident affected: Backend API.