File processing delays
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 10:40 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 29, 2024 - 23:02 PST
Monitoring
We have fixed the issue and are rapidly working through our backlog. We should be fully caught up within the next hour. We appreciate your patience.
Posted Feb 29, 2024 - 22:47 PST
Investigating
We are aware of an issue causing significant delays in files becoming available in the UI. File ingestion is still working as normal, however we have a backlog of files we are working through.
Posted Feb 29, 2024 - 22:11 PST
This incident affected: Backend API.