Metrics ingestion delay

Incident Report for Weights and Biases

Resolved

This incident has been resolved
Posted Jun 09, 2026 - 02:55 PDT

Investigating

We are currently investigating an issue where metric ingestion is delayed for some runs up to 1 hour.
Posted Jun 09, 2026 - 02:32 PDT
This incident affected: Metrics Ingestion Pipeline.