Ingestion delay for some projects

Incident Report for Weights and Biases

Resolved

Our systems have fully caught up with the backlog. The API should correctly return up-to-date metrics for experiments in all projects. We sincerely appreciate your patience as we worked to resolve the issue.
Posted Jan 15, 2026 - 10:26 PST

Update

We have implemented a mitigation and are making progress against the backlog.
Posted Jan 14, 2026 - 23:13 PST

Identified

We are aware of ingestion delay for some projects and working to resolve it.
Posted Jan 14, 2026 - 20:48 PST
This incident affected: Backend API and Frontend.