The scheduled maintenance window has been delayed due to an upstream provider issue. We are actively monitoring the situation and will share an updated timeline as soon as more information becomes available.
Posted Feb 12, 2026 - 02:42 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 01:00 PST
Scheduled
W&B will perform scheduled maintenance on Thursday, Feb 12 from 1–3 AM PT. During this time, you may notice brief periods of reduced availability. In rare cases, some functionality could be intermittently unavailable over the following 48 hours as systems fully stabilize.
Posted Feb 10, 2026 - 17:18 PST
This scheduled maintenance affected: Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Cloud Storage, and Google Cloud Platform Google Kubernetes Engine.