Run Update Ingest Delays

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted May 10, 2026 - 11:09 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2026 - 07:56 PDT

Identified

We identified an issue where updates to W&B Models runs may be delayed for up to 30 minutes. There is no data loss.
Posted May 10, 2026 - 06:19 PDT
This incident affected: Backend API.