W&B Inference Maintenance

Incident Report for Weights and Biases

Resolved

Maintenance has completed.
Posted Mar 31, 2026 - 11:12 PDT

Investigating

The W&B Inference endpoint is currently unavailable. This is due to some maintenance on the gateway that was scheduled but that we missed the announcement step for. We expect intermittent outages between 9am and 11am PDT. We apologize for any inconvenience.
Posted Mar 31, 2026 - 09:52 PDT
This incident affected: Inference Endpoint.