Delayed Metrics Processing – Workspace & API Updates Impacted

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 11:23 PST

Identified

We are currently experiencing delays in processing newly logged metrics.

As a result, recent metrics from active runs may take longer than usual to appear in charts, dashboards, reports, and API queries.

No data is lost. All metrics are being processed and will become visible once the backlog clears.

We are actively working to restore normal processing times and will provide updates here.
Posted Feb 24, 2026 - 14:10 PST
This incident affected: Metrics Ingestion Pipeline.