Metric ingestion delayed

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 00:08 PDT

Monitoring

We identified an infrastructure issue as the root cause and have resolved it. We are rapidly working through the backlog of ingested metrics and should fully catch up soon.
Posted Jun 09, 2026 - 22:44 PDT

Identified

We are currently responding to delay of up to 5 hours for metrics written into wandb. We have identified the issue and are working to process metrics as quickly as possible. There is no data loss and all data will be complete once the backlog has drained. We're very sorry for the disruption.
Posted Jun 09, 2026 - 16:47 PDT
This incident affected: Metrics Ingestion Pipeline.