Metrics ingestion backlog
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 11:38 PDT
Identified
We are currently seeing a backlog of about an hour in our metrics ingestion pipeline. Metrics may take some time to show up in dashboards and the API.
Posted Oct 11, 2024 - 10:58 PDT
This incident affected: Backend API.