Files and Artifacts temporarily degraded
Incident Report for Weights and Biases
Resolved
We believe maintenance has completed. We are continuing to monitor.
Posted Nov 08, 2024 - 20:53 PST
Identified
We are undergoing scheduled maintenance during which ability to read and write run and artifact files will be temporarily degraded.
Posted Nov 08, 2024 - 20:42 PST
This incident affected: Backend API.