Elevated API Errors
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 10:56 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 02, 2022 - 10:39 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 02, 2022 - 10:37 PDT