Weave backend down

Incident Report for Weights and Biases

Resolved

Database is back up and service should be fully restored.
Posted Apr 04, 2025 - 14:46 PDT

Monitoring

The database is back up and error rates are dropping. We're continuing to monitor to make sure this incident is fully resolved.
Posted Apr 04, 2025 - 14:42 PDT

Identified

The database for the Weave service is currently down. We are working to get it back up ASAP.
Posted Apr 04, 2025 - 14:34 PDT
This incident affected: Weave backend.