DB Maintenance
Incident Report for Weights and Biases
Resolved
Maintenance is completed. The site is now fully operational.
Posted Mar 23, 2024 - 20:22 PDT
Monitoring
We are undergoing routine maintenance. We appreciate your patience.
Posted Mar 23, 2024 - 19:52 PDT
This incident affected: Backend API.