Highly elevated backend latencies
Incident Report for Weights and Biases
Resolved
The issue has been fixed. Latencies are back to normal.
Posted Aug 12, 2023 - 09:29 PDT
Investigating
We are investigating an issue causing backend latencies to be seriously elevated.
Posted Aug 11, 2023 - 21:33 PDT
This incident affected: Backend API.