API down for routine maintenance

Incident Report for Weights and Biases

Resolved

Maintenance is complete.
Posted Aug 23, 2024 - 19:51 PDT

Investigating

We are currently performing routine database maintenance. We will be operational in a few minutes. During this time, the UI will be inaccessible and new runs cannot be started. Existing runs will not be impacted.
Posted Aug 23, 2024 - 19:49 PDT
This incident affected: Backend API.