Metric Ingestion Backlog

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 10:52 PDT

Identified

We're currently experiencing elevated ingestion time of about 30 minutes for some run metrics.
Posted Jul 11, 2026 - 21:38 PDT
This incident affected: Metrics Ingestion Pipeline.