Elevated API Errors
Incident Report for Weights and Biases
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 17, 2024 - 23:58 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 17, 2024 - 23:57 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 17, 2024 - 23:56 PST
This incident affected: Backend API.