Degraded API
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 00:50 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2023 - 00:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2023 - 00:01 PDT
Identified
We are aware of an issue causing errors in the UI and SDK. We are implementing a fix shortly.
Posted Apr 18, 2023 - 23:55 PDT
This incident affected: Backend API and Frontend.