Delayed file processing
Incident Report for Weights and Biases
Resolved
The underlying infrastructure issue has been resolved. We are fully caught up with the backlog of uploaded files. We appreciate your patience as we worked to resolve the problem!
Posted Apr 11, 2023 - 12:30 PDT
Investigating
We are aware of an issue causing files to take between 30 minutes to 1 hour to render in the UI. We're looking to root cause and resolve the issue as soon as possible.
Posted Apr 11, 2023 - 09:57 PDT
This incident affected: Backend API.