Elevated latency affecting app and SDK

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:25 PST

Monitoring

Issue appears resolved as of 8:18am. We are continuing to monitor.
Posted Jan 21, 2026 - 08:45 PST

Investigating

We are currently investigating elevated latency across the application since 7:08am PST.
Posted Jan 21, 2026 - 08:09 PST
This incident affected: Backend API.