Ingestion backup
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 15:31 PST
Identified
We are currently experiencing backups in our ingestion engine of up to 40 minutes.
Posted Nov 19, 2024 - 14:14 PST
This incident affected: Backend API.