Cannot create runs with tags
Incident Report for Weights and Biases
Resolved
The underlying issue has been resolved. We appreciate your patience.
Posted Nov 14, 2022 - 14:39 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 12:28 PST
Investigating
We are currently investigating an issue where calls of the form `wandb.init(tags=[...])` are timing out. As a workaround, we suggest launching the run without the tags and subsequently tagging them via the UI. We apologize for the inconvenience.
Posted Nov 14, 2022 - 12:27 PST
This incident affected: Backend API.