Elevated API latencies
Incident Report for Weights and Biases
Resolved
We have identified the source of the degraded latencies and are implementing a fix.
Posted Jun 22, 2023 - 12:06 PDT
Monitoring
Latencies have recovered, but we are closely monitoring and working to root cause the issue.
Posted Jun 22, 2023 - 08:35 PDT
Investigating
We are currently investigating an issue causing elevated query response times.
Posted Jun 22, 2023 - 08:25 PDT
This incident affected: Backend API.