Site outage

Incident Report for Weights and Biases

Resolved

The underlying GCP issue has been resolved and the site is operational again.
Posted Jun 12, 2025 - 13:32 PDT

Update

We have identified that the outage is related to Google Cloud Platform: https://status.cloud.google.com/
Posted Jun 12, 2025 - 11:56 PDT

Update

Many of the services we depend on are down. We are monitoring the situation and working to restore service ASAP.
Posted Jun 12, 2025 - 11:26 PDT

Identified

We are currently investigating a site outage.
Posted Jun 12, 2025 - 11:25 PDT
This incident affected: Backend API, Frontend, Auth0 User Authentication, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Cloud SQL, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Kubernetes Engine, and Weave backend.