Slowness and missing metrics

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted May 26, 2026 - 19:02 PDT

Monitoring

Starting at 10:48AM PST we experienced an incident causing missing metrics and slowness across the application. As of 12:10 PM metrics should now be restored (there was no data loss) and we are continuing to monitor performance.
Posted May 26, 2026 - 12:47 PDT
This incident affected: Backend API and Frontend.