Logins failing

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 11:15 PDT

Monitoring

An Auth0 incident that had earlier prevented logins has recovered, allowing restored login access. We are continuing to monitor the situation.

Auth0 Incident: https://status.auth0.com/incidents/z8sc9m1gzqb7
Posted Jun 26, 2026 - 00:28 PDT

Identified

We have identified an issue with Auth0 that may cause some users to be unable to log in.
Posted Jun 26, 2026 - 00:18 PDT

Investigating

We are investigating an issue where logging in to wandb.ai may fail for some users.
Posted Jun 26, 2026 - 00:13 PDT
This incident affected: Auth0 User Authentication.