Elevated API Errors

Incident Report for Weights and Biases

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2025 - 12:39 PDT

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2025 - 12:38 PDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 25, 2025 - 12:37 PDT
This incident affected: Backend API.