Delayed metrics ingestion
Incident Report for Weights and Biases
Resolved
We have caught up with the backlog of metrics, and ingestion latencies are back to sub-second.
Posted Jun 30, 2023 - 13:34 PDT
Investigating
We are aware of significant delays in rendering metrics in the UI. We are currently experiencing dramatically elevated metrics ingestion rates. We are scaling our systems accordingly.
Posted Jun 30, 2023 - 11:55 PDT
This incident affected: Backend API.