Elevated API Errors

Incident Report for Weights and Biases

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 14, 2025 - 12:48 PDT

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 14, 2025 - 12:46 PDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 14, 2025 - 12:46 PDT
This incident affected: Backend API.