Elevated API Errors
Incident Report for Weights and Biases
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 06, 2024 - 08:40 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 06, 2024 - 08:36 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 06, 2024 - 08:34 PST
This incident affected: Backend API.