Database outage
Incident Report for Weights and Biases
Resolved
All interfaces and api's are back up and stable. We'll be doing a full post mortem and analysis and apologize to all users that this impacted.
Posted Apr 29, 2021 - 15:17 PDT
Monitoring
The database has been restarted. We're bringing systems back online and monitoring closely
Posted Apr 29, 2021 - 15:06 PDT
Identified
A restart of our database caused the site to go down. We're on the phone with google support and attempting to resolve this issue as quickly as possible.
Posted Apr 29, 2021 - 14:42 PDT
This incident affected: Backend API and Frontend.