Elevated API Errors
Incident Report for Weights and Biases
Resolved
We found the root cause and resolved this incident.
Posted Sep 23, 2024 - 13:45 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2024 - 11:00 PDT
This incident affected: Frontend.