Error loading some projects with active runs

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 16:07 PST

Identified

A recent deployment caused an issue affecting read access to some projects with active runs. We're actively working on fixing the issue.
Posted Feb 09, 2026 - 13:41 PST
This incident affected: Backend API.