DB Maintenance
Incident Report for Weights and Biases
Resolved
Maintenance complete. The site is back to full operation.
Posted Mar 22, 2024 - 18:05 PDT
Investigating
We are undergoing routine maintenance. We appreciate your patience.
Posted Mar 22, 2024 - 18:03 PDT
This incident affected: Backend API.