Elevated API latencies
Incident Report for Weights and Biases
Resolved
The root cause has been addressed and API latencies are back to normal. We appreciate your patience!
Posted Jan 30, 2024 - 13:44 PST
Identified
We've identified the root cause and implemented a fix. API latencies are recovering.
Posted Jan 30, 2024 - 10:11 PST
Investigating
We are aware of a database issue that is causing dramatically increased API latencies.
Posted Jan 30, 2024 - 09:56 PST
This incident affected: Backend API.