Elevated error rates for charts
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 13:38 PDT
Identified
We have identified the issue and have applied a mitigation. We are working to fix the underlying issue.
Posted Apr 08, 2024 - 12:32 PDT
Investigating
We are aware of an issue that is causing chart loads to crash due to elevated errors. We are working to resolve the issue as quickly as possible.
Posted Apr 08, 2024 - 12:13 PDT
This incident affected: Backend API.