Degraded performance
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 11:15 PDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2023 - 09:10 PDT
This incident affected: Backend API.