Timeouts and 503s for serverless inference

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 20:45 PDT

Monitoring

Impact has been mitigated.
Posted Jul 10, 2026 - 20:36 PDT

Identified

Serverless Inference users could experience timeouts and 503 response codes while attempting to leverage models on the product. We are actively engaged in troubleshooting and will post an update here as soon as we know more.
Posted Jul 10, 2026 - 20:11 PDT
This incident affected: Inference Endpoint.