Web App loading issue

Incident Report for Weights and Biases

Resolved

Web app has been restored.
Posted Jun 14, 2026 - 13:59 PDT

Monitoring

A fix has been deployed and we are monitoring.
Posted Jun 14, 2026 - 02:30 PDT

Update

We are continuing to investigate this issue.
Posted Jun 14, 2026 - 00:37 PDT

Investigating

We're investigating reports of the W&B web app (app.wandb.ai) showing a blank page on load for some users. The API and SDK data logging remain operational.

A fix is in progress and we'll share an update soon.
Posted Jun 14, 2026 - 00:37 PDT
This incident affected: Frontend.