Delay in files and media getting uploaded

Incident Report for Weights and Biases

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 20:00 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2026 - 19:15 PDT

Identified

We have identified a delay in files and media getting uploaded.
Posted Apr 01, 2026 - 19:15 PDT
This incident affected: Backend API.