Elevated API Errors
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 19:13 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 19:08 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 19:08 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2022 - 19:06 PDT