Elevated API Errors
Incident Report for Weights and Biases
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 01:21 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 01, 2022 - 01:19 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 01, 2022 - 00:49 PDT
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 01, 2022 - 00:47 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 01, 2022 - 00:39 PDT