Elevated API Errors
Incident Report for Weights and Biases
Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:34 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:30 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:29 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:26 PST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:25 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 16, 2025 - 14:20 PST
This incident affected: Backend API.